Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000254 [EvoERP] minor always 2012-09-19 12:53 2012-09-21 14:54
Reporter dwaldmann View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version Product Version
  Target Version Product Build
Summary 0000254: "Thru" WO Number does not register unless you press Enter
Description Since the Print Traveler form does not close when you're done printing, if all you need to do is change the WO #(s), if you don't press Enter after changing the "Thru" number it uses the previous number, as if it's in a buffer or something.
Steps To Reproduce
Additional Information
Tags No tags attached.
Enhancement Date 1346907600
Error Message
Program Name T7WOC
Repeatable in Test Company
Attached Files

- Relationships

-  Notes
(0000312)
JEMM (developer)
2012-09-21 14:54

Resolved in T7WOC with ISTS Enhancement date of 09/21/12.

- Issue History
Date Modified Username Field Change
2012-09-19 12:53 dwaldmann New Issue
2012-09-19 12:53 dwaldmann Banner Date => 1346907600
2012-09-19 12:53 dwaldmann Program Name => T7WOC
2012-09-21 14:54 JEMM Note Added: 0000312
2012-09-21 14:54 JEMM Status new => resolved
2012-09-21 14:54 JEMM Resolution open => fixed


Mantis 1.1.2[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker