Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000323 [Both Evo and DBA Classic] major always 2013-07-05 06:39 2013-07-08 07:15
Reporter dwaldmann View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version Product Version
  Target Version Product Build
Summary 0000323: SO-A allows entery of Sales Order with no Tax Status
Description Since both BKARA and BKSOA both require either a Yes or No answer to "Taxable?" the presumption is that every sale must be Taxable or Non-Taxable*. Because of the issues outlined in http://www.istechsupport.com/bugtrack/view.php?id=315 [^] (and because you can delete the Y or N in T7SOA) some invoices are not so classified, do not create BKISTAX records and therefore do not get included in the Sales Tax report.


*While writing this I wondered where the neither taxable nor non-taxable sales go in the GL. From what I can tell, they get recorded as Non-Taxable, so at least that part is working.
Steps To Reproduce
Additional Information
Tags No tags attached.
Enhancement Date 1372827600
Error Message
Program Name T7SOA
Repeatable in Test Company
Attached Files

- Relationships

-  Notes
(0000440)
JEMM (developer)
2013-07-08 07:15

Fixed in both T7ARA and T7SOA with ISTS Enhancment Date of 07/05/13 or later.

- Issue History
Date Modified Username Field Change
2013-07-05 06:39 dwaldmann New Issue
2013-07-05 06:39 dwaldmann Banner Date => 1372827600
2013-07-05 06:39 dwaldmann Program Name => T7SOA
2013-07-05 07:09 dwaldmann Issue Monitored: dwaldmann
2013-07-08 07:15 JEMM Note Added: 0000440
2013-07-08 07:15 JEMM Status new => resolved
2013-07-08 07:15 JEMM Resolution open => fixed


Mantis 1.1.2[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker