Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000324 [EvoERP] major always 2013-07-05 13:56 2013-07-05 14:46
Reporter JATristate View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0000324: Evo BOM Notes not showing up
Description When adding NEW BOM Notes (STD and/or CSN, tried both) only the heading line (BOM PARENT NOTES STD/CSN:)shows up on the BOM but not the actual note. Any old notes added before the April 2013 update was installed still shows up but no new and adjusted notes will.
Additional Information This is marked "major" due to an upcoming ISO audit and we cannot have uncontrolled (hand written) notes on our BOMs.
Tags No tags attached.
Enhancement Date
Error Message
Program Name T6BMB.RUN and ENBMB1.RTM
Repeatable in Test Company
Attached Files

- Relationships

-  Notes
(0000439)
JEMM (developer)
2013-07-05 14:46

Fixed in T6BMB.RUM with ISTS Enhancement Date of 07/05/13 or later.

- Issue History
Date Modified Username Field Change
2013-07-05 13:56 JATristate New Issue
2013-07-05 13:56 JATristate Program Name => T6BMB.RUN and ENBMB1.RTM
2013-07-05 14:46 JEMM Note Added: 0000439
2013-07-05 14:46 JEMM Status new => resolved
2013-07-05 14:46 JEMM Resolution open => fixed


Mantis 1.1.2[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker