Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000480 [EvoERP] text unable to reproduce 2017-04-11 10:56 2017-04-12 11:45
Reporter kbolander View Status public  
Assigned To ISTech
Priority normal Resolution no change required Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version Product Version 2016.2
  Target Version Product Build
Summary 0000480: Copy and pasting into EVO replaces dashes with question marks
Description I'm running EVO~ERP 2017.1 using an 8.1 workstation with the database on server 2012R2 PSQL 11.3

The issue I'm having is when I try to copy and paste data that contains dashes "-" into a text box within EVO, the dashes will convert into question marks "?". I'll copy and paste the same data into a text sheet and the dashes remain. This occurred for most data with dashes for both new and existing part numbers. It also occurs while using the "import BOM" function.
Steps To Reproduce
Additional Information See the attachment for an example. The data in the text document is what is copied, and pasted is what is seen int he Item Number box in EVO.
Tags No tags attached.
Enhancement Date 1483250400
Error Message no error message
Program Name unknown as of this time.
Repeatable in Test Company
Attached Files png file icon Capture.png [^] (16,106 bytes) 2017-04-11 10:56

- Relationships

-  Notes
(0000796)
ISTech2 (administrator)
2017-04-11 12:19
edited on: 2017-04-11 13:08

Where are you copying from. Since we cannot duplicate it. It most likely has something to do with the program you are copying from.

Could be some kind of Unicode issue in Windows. See Link

https://superuser.com/questions/1166350/unicode-characters-being-replaced-by-question-marks-after-copy-and-paste-on-wind [^]


- Issue History
Date Modified Username Field Change
2017-04-11 10:56 kbolander New Issue
2017-04-11 10:56 kbolander File Added: Capture.png
2017-04-11 10:56 kbolander Enhancement Date => 1483250400
2017-04-11 10:56 kbolander Error Message => no error message
2017-04-11 10:56 kbolander Program Name => text boxes within EVO
2017-04-11 12:08 ISTech Assigned To => ISTech
2017-04-11 12:08 ISTech Status new => acknowledged
2017-04-11 12:13 ISTech Status acknowledged => assigned
2017-04-11 12:19 ISTech2 Note Added: 0000796
2017-04-11 12:19 ISTech2 Reproducibility always => unable to reproduce
2017-04-11 12:19 ISTech2 Status assigned => feedback
2017-04-11 12:58 ISTech2 Program Name text boxes within EVO => unknown as of this time.
2017-04-11 13:08 ISTech2 Note Edited: 0000796
2017-04-12 11:45 ISTech2 Status feedback => closed
2017-04-12 11:45 ISTech2 Resolution open => no change required


Mantis 1.1.2[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker