Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000481 [Both Evo and DBA Classic] major always 2017-04-14 06:12 2017-04-25 10:05
Reporter dwaldmann View Status public  
Assigned To ISTech2
Priority normal Resolution reopened  
Status resolved   Product Version 2017.1
Summary 0000481: Quotes do not use default Ship To account
Description Summary says it all.
Additional Information In the latest enhancement date of 04/06/17 I tested a few and they do pull in the default Ship To.
Tags No tags attached.
Enhancement Date 1487743200
Error Message
Program Name T7SOPA
Repeatable in Test Company
Attached Files png file icon Screenshot 2017-04-14 16.53.15.png [^] (317,139 bytes) 2017-04-14 15:57

- Relationships

-  Notes
(0000798)
dwaldmann (reporter)
2017-04-14 15:15

We're actually installing 2017.2 right now, so if the 4/6 version is in there I'll give it a try and let you know one way or the other on Monday.
(0000799)
dwaldmann (reporter)
2017-04-14 15:58
edited on: 2017-04-14 15:58

Nope, still not working. Just tried it on half a dozen accounts that all have Default Ship To entered but they are not pulling in. Verified they are working right in SO-A

(0000800)
ISTech (administrator)
2017-04-17 11:28

We have a question. Can you please check your Contact Manager defaults and see what your EVO Settings are set to for "Contact Master for Quotes"
(0000802)
ISTech (administrator)
2017-04-22 13:22

Unable to duplicate.
(0000803)
dwaldmann (reporter)
2017-04-25 08:31

Somehow I missed your question about "Contact Master for Quotes".

We have it set to allow Quotes to Contacts.
(0000804)
ISTech2 (administrator)
2017-04-25 10:05

That is the problem. If you have Contact Master for Quotes set to Y then it does not use the customer Defaults. The Contact does not become a customer until an actual SO has been created. If you set it to N or Blank it will use the customer defaults.

"Contact Manager for Quotes
If you choose to use the Contact Manager when entering Sales Quotes in SO-P-A Enter Sales Quotations thus not adding prospects to the Customer file until an actual order is placed, enter Y."

- Issue History
Date Modified Username Field Change
2017-04-14 06:12 dwaldmann New Issue
2017-04-14 06:12 dwaldmann Enhancement Date => 1487743200
2017-04-14 06:12 dwaldmann Program Name => T7SOPA
2017-04-14 06:13 dwaldmann Issue Monitored: dwaldmann
2017-04-14 14:35 ISTech2 Assigned To => ISTech2
2017-04-14 14:35 ISTech2 Status new => feedback
2017-04-14 14:35 ISTech2 Resolution open => unable to reproduce
2017-04-14 14:35 ISTech2 Additional Information Updated
2017-04-14 15:15 dwaldmann Note Added: 0000798
2017-04-14 15:57 dwaldmann File Added: Screenshot 2017-04-14 16.53.15.png
2017-04-14 15:58 dwaldmann Note Added: 0000799
2017-04-14 15:58 dwaldmann Note Edited: 0000799
2017-04-17 11:28 ISTech Note Added: 0000800
2017-04-22 13:22 ISTech Note Added: 0000802
2017-04-22 13:22 ISTech Status feedback => closed
2017-04-25 08:31 dwaldmann Note Added: 0000803
2017-04-25 08:31 dwaldmann Status closed => feedback
2017-04-25 08:31 dwaldmann Resolution unable to reproduce => reopened
2017-04-25 10:05 ISTech2 Note Added: 0000804
2017-04-25 10:05 ISTech2 Status feedback => resolved


Mantis 1.1.2[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker