Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000491 [Both Evo and DBA Classic] tweak always 2017-08-17 15:35 2017-08-23 16:42
Reporter dwaldmann View Status public  
Assigned To ISTech
Priority normal Resolution no change required  
Status closed   Product Version 2017.2
Summary 0000491: SO-I does not order by Line (invoice details)
Description With "normal" items it may not be an issue, but where you have Kit type items, or separate lines but they are related to the one entered above, it can make it very difficult to find things or figure out what goes together.
Additional Information Screenshot of SO-I compared to Line Item view in SO-A included.
Tags No tags attached.
Enhancement Date 11/15/15
Error Message
Program Name t7jsoi.rwn
Repeatable in Test Company
Attached Files png file icon Screenshot 2017-08-17 16.19.22.png [^] (206,587 bytes) 2017-08-17 15:35

- Relationships

-  Notes
(0000816)
ISTech (administrator)
2017-08-23 16:42

This is not a bug but more a request for changing the sort on the item lines for the invoice. If you would like a program change or a change in the way it sorts you need to contact Lynn@istechsupport with this request.

- Issue History
Date Modified Username Field Change
2017-08-17 15:35 dwaldmann New Issue
2017-08-17 15:35 dwaldmann File Added: Screenshot 2017-08-17 16.19.22.png
2017-08-17 15:35 dwaldmann Enhancement Date => 11/15/15
2017-08-17 15:35 dwaldmann Program Name => t7jsoi.rwn
2017-08-17 15:35 dwaldmann Issue Monitored: dwaldmann
2017-08-23 16:42 ISTech Note Added: 0000816
2017-08-23 16:42 ISTech Assigned To => ISTech
2017-08-23 16:42 ISTech Status new => closed
2017-08-23 16:42 ISTech Resolution open => no change required


Mantis 1.1.2[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker