Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000495 [Both Evo and DBA Classic] major always 2017-10-10 12:34 2017-10-12 11:55
Reporter dwaldmann View Status public  
Assigned To ISTech
Priority normal Resolution no change required  
Status closed   Product Version 2017.2
Summary 0000495: Changing Email in Header of AR-A does not Save
Description You can access/change it, but it does not update the database.
Additional Information
Tags No tags attached.
Enhancement Date 9/18/17
Error Message
Program Name T7ARA
Repeatable in Test Company
Attached Files png file icon Screenshot 2017-10-10 16.08.21.png [^] (65,356 bytes) 2017-10-10 15:09

- Relationships

-  Notes
(0000823)
ISTech (administrator)
2017-10-10 14:26

In AR-A are you looking at the classic view or the EVO tabbed view? Where are you changing the email?

(0000824)
ISTech (administrator)
2017-10-12 11:55

This is by design. What you see in the email field in the main screen of AR-A is the primary contact set in the contacts for that customer that is pulling in to that field. So if you are looking to edit the primary contact or change the primary contact you need to click on the Contacts button in AR-A which is the CO button select the contact in question, in your case the primary contact and then edit and save it.

- Issue History
Date Modified Username Field Change
2017-10-10 12:34 dwaldmann New Issue
2017-10-10 12:34 dwaldmann Enhancement Date => 9/18/17
2017-10-10 12:34 dwaldmann Program Name => T7ARA
2017-10-10 14:26 ISTech Note Added: 0000823
2017-10-10 14:26 ISTech Assigned To => ISTech
2017-10-10 14:26 ISTech Status new => feedback
2017-10-10 15:09 dwaldmann File Added: Screenshot 2017-10-10 16.08.21.png
2017-10-12 11:55 ISTech Note Added: 0000824
2017-10-12 11:55 ISTech Status feedback => closed
2017-10-12 11:55 ISTech Resolution open => no change required


Mantis 1.1.2[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker