Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000505 [EvoERP] minor always 2018-01-29 14:11 2018-01-29 14:11
Reporter ISTech View Status public  
Assigned To JEMM
Priority normal Resolution open Platform
Status assigned   OS
Projection none   OS Version
ETA none Fixed in Version Product Version 2018.1
  Target Version Product Build
Summary 0000505: PO-A giving vendor doesn't exist error when adding a PO
Description Currently running 2018.1 with all patches installed.
In PO-A using EVO view with the list set to come up first when you open up PO-A. When the list comes up and you click on the Add new button you automatically get a message telling you "vendor Code cannot be blank", you click ok and the message comes up again. Happens a total of 3 times before you get to the main screen to add the PO.
Steps To Reproduce
Additional Information Enhancement date on Grid in PO-A for POHEADERS grid is 11/01/17
Tags No tags attached.
Enhancement Date 01/16/18
Error Message
Program Name T7POA.RWN
Repeatable in Test Company
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2018-01-29 14:11 ISTech New Issue
2018-01-29 14:11 ISTech Enhancement Date => 01/16/18
2018-01-29 14:11 ISTech Program Name => T7POA.RWN
2018-01-29 14:11 ISTech Assigned To => JEMM
2018-01-29 14:11 ISTech Status new => assigned


Mantis 1.1.2[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker